tommybarno

Leva sinistra cambio shimano rx100

6 posts in this topic

Ciao gente, 

 

sono entrato in possesso di una graziosa bdc che avrò cura di mostrarvi qui sol forum a breve.

La suddetta è montata tutta 105 8v ma le leve freno/cambio sono rx100 come i freni.

Fin qui tutto bene. La leva destra funziona bene, il deragliatore è solo minimamente da regolare ma cambia bene.

 

La leva sinsitra mi sembra che abbia qualche problemuccio. Quando aziono la levetta piccola per scendere dalla corona grande a quella piccola non sento nessun click come quella destra e la leva grande tende ad accompagnare un po' il movimento, mentre quella destra rimane ben ferma se muovo solo la levetta più piccola.

 

il movimento per tornare sulla corona più grande (anteriormente) funziona, ma anche questo non benissimo.

 

Ho letto un po' in giro che le leve sinistre della shimano di una volta tendevano a esplodere per difetti intrinseci.

Molti parlano di danni alla pallina del cavo di fine corsa dentro la leva cambio, io però ho paura che sia qualcosa di più meccanico, il fatto di non sentire il click mi preoccupa un po'. Avete idee in mente? Qualcuno ci è già paasato?

 

Eventualmente la sostituirò con un altra leva, la fortuna è che essendo la sinistra ha solo due velocità e anche le più moderne non dovrebbero avere problemi di compatibilità.

Share this post


Link to post
Share on other sites

 

[...]

 

La leva sinsitra mi sembra che abbia qualche problemuccio. Quando aziono la levetta piccola per scendere dalla corona grande a quella piccola non sento nessun click come quella destra e la leva grande tende ad accompagnare un po' il movimento, mentre quella destra rimane ben ferma se muovo solo la levetta più piccola.

 

il movimento per tornare sulla corona più grande (anteriormente) funziona, ma anche questo non benissimo.

 

Ho letto un po' in giro che le leve sinistre della shimano di una volta tendevano a esplodere per difetti intrinseci.

Molti parlano di danni alla pallina del cavo di fine corsa dentro la leva cambio, io però ho paura che sia qualcosa di più meccanico, il fatto di non sentire il click mi preoccupa un po'. Avete idee in mente? Qualcuno ci è già paasato?

 

[...]

 

Avevo una bici con l'RX100. Mi pare che la leva indicizzata sia solo quella del cambio posteriore; l'anteriore quindi, essendo a frizione, non fa nessun click. Comunque se torna indietro prova a allentare il cavo, ingrassarlo e quindi regolare di nuovo la tensione.

Share this post


Link to post
Share on other sites

 

 

[...]

Avevo una bici con l'RX100. Mi pare che la leva indicizzata sia solo quella del cambio posteriore; l'anteriore quindi, essendo a frizione, non fa nessun click. Comunque se torna indietro prova a allentare il cavo, ingrassarlo e quindi regolare di nuovo la tensione.

 

 

Credo che tu abbia ragione, l'ho capito oggi pulendola tutta e cercando di regolare il der. anteriore. Naturlamente non ci sono riuscito nemeno per scherzo e quindi oggi pomeriggio farò una scappata da un meccanico amico a fargli dare un occhiata...

Share this post


Link to post
Share on other sites

Funziona tutto. Un meccanico me lo ha rimesso apposto. Devo regolare un po' i fine corsa e ho paura. Non riuscivo proprio a farlo funzionare. Meno male ci sono ancora i meccanici.

Share this post


Link to post
Share on other sites

Funziona tutto. Un meccanico me lo ha rimesso apposto. Devo regolare un po' i fine corsa e ho paura. Non riuscivo proprio a farlo funzionare. Meno male ci sono ancora i meccanici.

Ma t'ha detto cos'era che non andava? Il manettino aveva l'anellino ben stretto?

Dammi un meccanico e ti solleverò il mondo, disse qualcuno.

Share this post


Link to post
Share on other sites

Funziona tutto. Un meccanico me lo ha rimesso apposto. Devo regolare un po' i fine corsa e ho paura. Non riuscivo proprio a farlo funzionare. Meno male ci sono ancora i meccanici.

Ma t'ha detto cos'era che non andava? Il manettino aveva l'anellino ben stretto?

Dammi un meccanico e ti solleverò il mondo, disse qualcuno.

No, ma ho sbirciato un pochino e l'ho visto lavorare solo sul cavo...credo che fosse lente abbestia e poi ha lavorato sui fine corsa...ma non tanto bene...il fine corsa low non é apposto...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.