ilgroucho

consiglio leva frena campagnolo

14 posts in this topic

ho una leva freno campagnolo, dove all'interno c'è un cilindretto nel quale bisogna far passare il cavo del freno, che poi blocca.

questo cilindretto però scorre avanti e dietro perché non sta fisso come sulle altre leve che avevo visto ma sta bloccato in un a specie di rotaia dove può scorrere.

Qualcuno sa come funziona ?

Share this post


Link to post
Share on other sites

 

e su dai come cazzo si blocca sto pirolo ?

riesumo la discussione senza aprirne un altra. Qualcuno che viene in aiuto?

Share this post


Link to post
Share on other sites

 

e su dai come cazzo si blocca sto pirolo ?

riesumo la discussione senza aprirne un altra. Qualcuno che viene in aiuto?

Share this post


Link to post
Share on other sites

 

e su dai come cazzo si blocca sto pirolo ?

riesumo la discussione senza aprirne un altra. Qualcuno che viene in aiuto?

 

e su dai come cazzo si blocca sto pirolo ?

 

La pista in cui scorre il cilindro è fatta per facilitare l'inserimento del cavo del freno, una volta infilato va tirato fino in fondo e il terminale del cavo va stretto mantenendo il cavo teso in modo che il cilindro rimanga poi sempre nella parte posteriore della pista.

Una volta stretto il cavo il cilindro non deve più scorrere nella pista.

Capito?

 

Ritiro tutto...non avevo visto i cavi esterni :)

Secondo me in quelle leve c'è qualcosa di sbagliato...la pista per il cilindro che io sappia c'è solo nelle leve con passaggio dei cavi interno

A quale gruppo appartengono?

Edited by furax88 (see edit history)

Share this post


Link to post
Share on other sites

 

e su dai come cazzo si blocca sto pirolo ?

riesumo la discussione senza aprirne un altra. Qualcuno che viene in aiuto?

 

e su dai come cazzo si blocca sto pirolo ?

 

La pista in cui scorre il cilindro è fatta per facilitare l'inserimento del cavo del freno, una volta infilato va tirato fino in fondo e il terminale del cavo va stretto mantenendo il cavo teso in modo che il cilindro rimanga poi sempre nella parte posteriore della pista.

Una volta stretto il cavo il cilindro non deve più scorrere nella pista.

Capito?

 

Ritiro tutto...non avevo visto i cavi esterni :)

Secondo me in quelle leve c'è qualcosa di sbagliato...la pista per il cilindro che io sappia c'è solo nelle leve con passaggio dei cavi interno

A quale gruppo appartengono?

le mie dovrebbero essere delle chorus, quelle con il foro sopra lo stemma campagnolo. Sono predisposte per entrambi i passaggi perchè sotto al coprileva c'è la sede dove inserire il capoguaina, e anche il coprileva ha il foro predisposto. L'unico modo che ho trovato è bloccare il cilindro nella parte anteriore della slitta. Le fascette non tengono, mi sono ingegnato con un pezzo di filo freno e un micro morsetto elettrico per ora. Potrebbe mancare qualcosa in effetti

Share this post


Link to post
Share on other sites
 

e su dai come cazzo si blocca sto pirolo ?

riesumo la discussione senza aprirne un altra. Qualcuno che viene in aiuto?

 

e su dai come cazzo si blocca sto pirolo ?

 

La pista in cui scorre il cilindro è fatta per facilitare l'inserimento del cavo del freno, una volta infilato va tirato fino in fondo e il terminale del cavo va stretto mantenendo il cavo teso in modo che il cilindro rimanga poi sempre nella parte posteriore della pista.

Una volta stretto il cavo il cilindro non deve più scorrere nella pista.

Capito?

 

Ritiro tutto...non avevo visto i cavi esterni :)

Secondo me in quelle leve c'è qualcosa di sbagliato...la pista per il cilindro che io sappia c'è solo nelle leve con passaggio dei cavi interno

A quale gruppo appartengono?

le mie dovrebbero essere delle chorus, quelle con il foro sopra lo stemma campagnolo. Sono predisposte per entrambi i passaggi perchè sotto al coprileva c'è la sede dove inserire il capoguaina, e anche il coprileva ha il foro predisposto. L'unico modo che ho trovato è bloccare il cilindro nella parte anteriore della slitta. Le fascette non tengono, mi sono ingegnato con un pezzo di filo freno e un micro morsetto elettrico per ora. Potrebbe mancare qualcosa in effetti

Sicuro che siano predisposte per entrambi i passaggi?

A giudicare dalle foto non è presente nessun sistema di bloccaggio...secondo me sono leve predisposte solo per il passaggio interno.

Il foro superiore potrebbe essere presente perchè nel passaggio dal gruppo a cavi esterni a quello a cavi interni non è stato eliminato, quindi poteva essere utilizzato anche per le leve a cavi esterni (repliche o ricambi) sostituendo la leva che hai tu con quella senza pista.

Edited by furax88 (see edit history)

Share this post


Link to post
Share on other sites

 

 

 

Sicuro che siano predisposte per entrambi i passaggi?

A giudicare dalle foto non è presente nessun sistema di bloccaggio...secondo me sono leve predisposte solo per il passaggio interno.

Il foro superiore potrebbe essere presente perchè nel passaggio dal gruppo a cavi esterni a quello a cavi interni non è stato eliminato, quindi poteva essere utilizzato anche per le leve a cavi esterni (repliche o ricambi) sostituendo la leva che hai tu con quella senza pista.

potrebbe pure, pero sembra proprio fatto apposta. E' proprio la leva che ha la sede per la guaina non solo il coprileva in gomma. Non so se quelle di @ilgroucho sono uguali ma sembrerebbe. se riesco dopo faccio qualche foto anche io. 

Share this post


Link to post
Share on other sites

 

 

 

Sicuro che siano predisposte per entrambi i passaggi?

A giudicare dalle foto non è presente nessun sistema di bloccaggio...secondo me sono leve predisposte solo per il passaggio interno.

Il foro superiore potrebbe essere presente perchè nel passaggio dal gruppo a cavi esterni a quello a cavi interni non è stato eliminato, quindi poteva essere utilizzato anche per le leve a cavi esterni (repliche o ricambi) sostituendo la leva che hai tu con quella senza pista.

potrebbe pure, pero sembra proprio fatto apposta. E' proprio la leva che ha la sede per la guaina non solo il coprileva in gomma. Non so se quelle di @ilgroucho sono uguali ma sembrerebbe. se riesco dopo faccio qualche foto anche io. 

Si, io intendevo il supporto della leva potrebbe essere stato prodotto come pezzo universale da utilizzare per entrambi i tipi di leva...comunque volendo potreste sagomare qualcosa che si incastri nella pista dietro al cilindretto, in modo che non scorra

Share this post


Link to post
Share on other sites

1340234363493.jpg

 

1340234511021.jpg

 

In pratica quando freno il cilindro scorre e non ne capisco il motivo, inoltre é difficile tirare i freni

 

Allora...secondo me i problemi sono i seguenti ovvero:

1. se guardi il copri leve banco noterai che manca il cappuccio che permette alla guaina di bloccarsi all'inizio e quindi non deve entrare all'interno della gomma, cosa molto importante perchè questo ti permette di tenere il filo in tensione e poterlo regolare

2. quando sostituisci il filo freno devi ingrassarlo e infilarlo nella guaina altrimenti non scivola bene quando freni per poi ritornare in posizione quando molli la leva

3. smonta tutto e dai una bella pulita con relativo ingrassaggio del canale che fa scorrere quel cilindro, forse è ossidato e non scorre per bene

spero di essere stato d'aiuto

Share this post


Link to post
Share on other sites

 

Allora...secondo me i problemi sono i seguenti ovvero:

1. se guardi il copri leve banco noterai che manca il cappuccio che permette alla guaina di bloccarsi all'inizio e quindi non deve entrare all'interno della gomma, cosa molto importante perchè questo ti permette di tenere il filo in tensione e poterlo regolare

2. quando sostituisci il filo freno devi ingrassarlo e infilarlo nella guaina altrimenti non scivola bene quando freni per poi ritornare in posizione quando molli la leva

3. smonta tutto e dai una bella pulita con relativo ingrassaggio del canale che fa scorrere quel cilindro, forse è ossidato e non scorre per bene

spero di essere stato d'aiuto

quel modello non ha il registro sulle leve freno e il cavo si inserisce direttamente, comunque il problema è tuttaltro: stanno montando i cavi esterni su leve predisposte per il passaggio interno dei cavi

Share this post


Link to post
Share on other sites

 

Allora...secondo me i problemi sono i seguenti ovvero:

1. se guardi il copri leve banco noterai che manca il cappuccio che permette alla guaina di bloccarsi all'inizio e quindi non deve entrare all'interno della gomma, cosa molto importante perchè questo ti permette di tenere il filo in tensione e poterlo regolare

2. quando sostituisci il filo freno devi ingrassarlo e infilarlo nella guaina altrimenti non scivola bene quando freni per poi ritornare in posizione quando molli la leva

3. smonta tutto e dai una bella pulita con relativo ingrassaggio del canale che fa scorrere quel cilindro, forse è ossidato e non scorre per bene

spero di essere stato d'aiuto

quel modello non ha il registro sulle leve freno e il cavo si inserisce direttamente, comunque il problema è tuttaltro: stanno montando i cavi esterni su leve predisposte per il passaggio interno dei cavi

ah bene...allora non ho capito una mazza scusate, pensavo tutt'altro...sorry!!!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.