lanloit

Come ti riparo le alette del garmin

10 posts in this topic

KTM (.........). É successo pure a me. Ebbene sì, dopo 5 anni di onorato servizio, anche io sono riuscito a rompere le alette di supporto dell'edge 500. (Vs foto 1). É colpa mia, mi ci sono appoggiato sù con le mie mani, e come burro al sole hanno fatto patatrack. Anzi, a me, per lo meno, é successo dopo 5 anni, ad altri dopo solo poche uscite, però intanto mi é successo, ed ora bisogna rimediare.

Scatta la ricerca online. I case di ricambio costano un botto, praticamente più di quanto varrebbe il garmin sano se decidessi di venderlo. Non va bene! Ci vuole una soluzione più economica.

Si accende la lampadina. Tempo fa avevo comprato questo kit (fatto per il forerunner, non per l'edge) che mi consentiva di portarmi dietro il computer anche nelle corsette a piedi, allacciandolo al polso. (VD foto 3)

Insieme, in dotazione, c'era quest'altro cazzillo che non serviva. ...per lo meno a me che ho soltanto l'edge e non il forerunner. (VD. Foto 2).

Ebbene, la soluzione é attaccare questo supporto al computerino, sfruttando, quindi, le alette del supporto stesso. 

Primo passo - Adattare il supporto.

Così com'è, il supporto va adattato, perché, altrimenti, una volta incollato, il garmin non si potrebbe più ricaricare: il supporto ostruirebbe il jack per la ricarica. 

Quindi, innanzitutto, agganciare, al supporto che va incollato al garmin, quello che invece resta sempre fisso al manubrio della bici e con un pennarello tracciare il perimetro di quest'ultimo sul primo supporto. (VD foto 4)

Dopodiché, con un paio di forbici da giardiniere, ritagliare il supporto lungo la traccia ricavata col pennarello. Otterrete quindi un supporto più o meno circolare, abbastanza simile a quello che resta fisso al manubrio. (Vedi foto 5)

 Eventualmente potrete rifinire il supporto con una carta abrasiva molto sottile. O con una mola, come ho fatto io. In questo caso potrete essere anche molto più certosini di me, ma io tempo da dedicarmici non ne avevo molto. E comunque, già così, va più che bene. Tutto il lavoro in più é solo per questioni estetiche. 

Secondo passo - incollaggio del garmin

A questo punto passate ad incollare il garmin al supporto ottenuto. Per farlo, io ho usato questa colla epossidica bicomponente. É una vera potenza. A confronto, non c'è attack che tenga... (VD foto 6)

Mescolare una pari quantità di colla da entrambi i tubetti, fino ad ottenere una poltiglia di colore uniforme. (VD foto 7).

A questo punto spalmare la colla all'interno della circonferenza del supporto.

Dopodiché appoggiare il garmin sul supporto facendo attenzione a centrarlo per bene. Tutte le correzioni le potete fare in pochi minuti. Bastano 10 minuti alla colla per fare una presa ferrea. (VD foto 8)  

Per utilizzare liberamente il garmin é meglio aspettare almeno 24h. 

Risultato direi soddisfacente. Spero vi possa essere utile. :)

 

 

image.jpeg

image.jpeg

image.jpeg

image.jpeg

image.jpeg

image.jpeg

image.jpeg

image.jpeg

Edited by lanloit (see edit history)
9 people like this

Share this post


Link to post
Share on other sites

grandissimo tutorial, te lo sposto in Discussioni generali

1 person likes this

Share this post


Link to post
Share on other sites
In questo momento, ciaba ha scritto:

grandissimo tutorial, te lo sposto in Discussioni generali

Grazie. Chiedo scusa se ho sbagliato sezione. :)

Share this post


Link to post
Share on other sites
39 minuti fa, lanloit ha scritto:

Grazie. Chiedo scusa se ho sbagliato sezione. :)

Ci POTREBBE essere solo un piccolo problema, vedi i 4 fori che sono al centro dell'attacco del Garmin? Quelli dovrebbero essere i sensori di temperatura, se gli hai ostruiti con il bicomponente bye bye temperatura... (se per caso ti interessasse la temperatura, sia chiaro!)

Cmq ottima soluzione!

1 person likes this

Share this post


Link to post
Share on other sites
19 minuti fa, carlof83 ha scritto:

Ci POTREBBE essere solo un piccolo problema, vedi i 4 fori che sono al centro dell'attacco del Garmin? Quelli dovrebbero essere i sensori di temperatura, se gli hai ostruiti con il bicomponente bye bye temperatura... (se per caso ti interessasse la temperatura, sia chiaro!)

Cmq ottima soluzione!

Molto probabilmente non funzionerà più la temperatura, ma non l'ho verificato (anche perché non sapevo che i sensori fossero posizionati proprio lì. 

Pero', sinceramente, tra il rinunciare alla temperatura ed il rinunciare del tutto al garmin, credo che la risposta sia facile darla. 

Min ogni caso, non è un problema insormontabile. La epox, una volta indurita si può modellare a piacimento. Teoricamente (ma io non correrei rischi), con un trapano a mano (di quelli da modellismo), quei forcellini si potrebbero recuperare. In ogni caso, se si vuole recuperare in questo modo, non ci sono alternative per i sensori temperatura. :(

1 person likes this

Share this post


Link to post
Share on other sites
21 ore fa, carlof83 ha scritto:

Ci POTREBBE essere solo un piccolo problema, vedi i 4 fori che sono al centro dell'attacco del Garmin? Quelli dovrebbero essere i sensori di temperatura, se gli hai ostruiti con il bicomponente bye bye temperatura... (se per caso ti interessasse la temperatura, sia chiaro!)

Cmq ottima soluzione!

Piccolo aggiornamento sull'eventuale problema del sensore temperatura. 

Non so se, per puro caso, quei 4 forellini dei sensori non sono stati otturati dalla epox o se é un problema che non sussiste, fatto sta che ho acceso il garmin e posizionato per circa 10minuti in prossimità del termometro interno di casa, quello che fa scattare l'impianto di riscaldamento. Ebbene il garmin segnava 18,6 gradi, il termometro dell'impianto 18,9. Direi praticamente la stessa temperatura. 

Successivamente l'ho tenuto per pochi secondi vicino al termoventilatore del bagno e la temperatura é salita subito in prossimità dei 20 gradi.

immediatamente dopo, l'ho tenuto per qualche minuto fuori, sul balcone. La temperatura é scesa a 14 gradi. Credo che se avessi aspettato un altro po' sarebbe scesa ulteriormente. Comunque qui, oggi, ci sono oltre 12 gradi. 

A questo punto, farò certamente altre verifiche, però credo che il problema, almeno nel mio caso, non si pone. :)

Edited by lanloit (see edit history)
1 person likes this

Share this post


Link to post
Share on other sites

L'altimetro barometrico funziona?

Credo che i 4 forellini decentrati in alto a destra siano necessari per il funzionamento.

A parte questo, ottima soluzione.

Share this post


Link to post
Share on other sites
3 minuti fa, Fero ha scritto:

L'altimetro barometrico funziona?

Credo che i 4 forellini decentrati in alto a destra siano necessari per il funzionamento.

A parte questo, ottima soluzione.

Guarda a me funziona tutto regolarmente. Oggi confrontati tutti i valori con quello di un compagno di uscite. Tutto in linea e nella norma. Se é un caso non lo so. 

1 person likes this

Share this post


Link to post
Share on other sites
3 ore fa, lanloit ha scritto:

Guarda a me funziona tutto regolarmente. Oggi confrontati tutti i valori con quello di un compagno di uscite. Tutto in linea e nella norma. Se é un caso non lo so. 

Ottimo allora!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.