miniflò

Comandi Shimano STI, che passione!

103 posts in this topic

Il 11/30/2016 at 23:57 , glfiorex ha scritto:

Help.

Sto smontando un gruppo 7400 da un bel telaio in acciaio che voglio montare moderno.

Dopo aver smontato tutto per uno dei due comandi ho cercato (ma non sono riuscito) di sfilare la guaina del freno (il posteriore nello specifico). Addirittura a furia di tirare la spirale della guaina si è aperta, come una molla "scassata". Da quel che vedo il capoguaina (che presumo di alluminio) si è ossidato ed è rimasto incastrato dentro al comando.

Domani con calma lo inondo di wd40 e faccio qualche foto. Nel frattempo, sperando di aver ben spiegato il problema, qualche consiglio? Vi è mai capitato?

mi é successo qualche tempo fa : Usando una pinza il capoguaino si "sbrindella", quindi é necessario supportarlo da''interno

— prendi una chiave a brugola dello stesso diametro (M5 o M4) 

— piazzala all'interno del capoguaina 

— usando una pinza, prendi capoguaina e brugola e tira...

— et voilà! il gioco é fatto

 

Share this post


Link to post
Share on other sites

bizzarro problema. ho una coppia di leve Shimano rx100 8v — che ho letteralmente messo a bagno nel wd40.

ora, la sx funziona, ma la destra...fa 6 clic per scendere (levetta) e  7 per salire (levona)

...è normale ?!

grazie e quotatemi! 

 

 

Edited by Luc (see edit history)

Share this post


Link to post
Share on other sites

Ho smontato il  comando sinistro Di uno shimano dx, c'è ne ho messo di tempo, ma ora va come un orologio svizzero, quando smontato il destro mettetteró anche le foto, magari a qualcuno potrebbero servire. 

Share this post


Link to post
Share on other sites

Buonasera amici, dopo 22 anni di servizio la mia leva destra STI Shimano 600 mi ha abbandonato giorni fa, così,mentre scalavo di rapporto, uno solo scatto e poi il silenzio. Ho smontato il tutto seguendo i vostri consigli e link, sono arrivato fino a rinvenire qualcosa di anomalo e ho trovato il componente spezzato e usurato che vi mostro nelle foto. Invoco il prode @miniflò in caso possa dare qualche dritta o accogliere eventualmente la mia spedizione della leva e vi chiedo se il pezzo in questione possa essere rinvenuto con facilità.

STI Shimano 600.jpg

Share this post


Link to post
Share on other sites
Il 15/5/2017 at 21:01 , siralemu ha scritto:

Buonasera amici, dopo 22 anni di servizio la mia leva destra STI Shimano 600 mi ha abbandonato giorni fa, così,mentre scalavo di rapporto, uno solo scatto e poi il silenzio. Ho smontato il tutto seguendo i vostri consigli e link, sono arrivato fino a rinvenire qualcosa di anomalo e ho trovato il componente spezzato e usurato che vi mostro nelle foto. Invoco il prode @miniflò in caso possa dare qualche dritta o accogliere eventualmente la mia spedizione della leva e vi chiedo se il pezzo in questione possa essere rinvenuto con facilità.

STI Shimano 600.jpg

Notizia cattiva: la moletta del 7400 non la trovi come ricambio neanche a piangere cinese.

Notizia buona: i meccanisti degli STI 8s sono tutti uguali; cioè un proletario RX ed un DURA ACE sono di aspetto esterno diverso ma usano gli steggi ingranaggi e le stesse mollette; per cui la trovi di recupero abbastanza facilmente.

^..^

 

 

 

  • Like 1

Share this post


Link to post
Share on other sites
Quote

Grazie mille @LUIGIZIO per queste dritte, mi metto subito in cerca nel mare dei ricambi assortiti e spero di riuscire a rimediare la minuzia, vi terrò aggiornati.

 

Share this post


Link to post
Share on other sites

Ciao!

ho dei comandi Shimano rsx comprati usati.

come spesso accade il grasso interno incrostato non lasciava cambiare.

Ho smontato la leva sinistra tripla e pulita e ingrassata e funziona perfettamente.

La leva destra 7v ha ripreso a funzionare solo lasciandola a bagno e ingrassando dall'esterno, ma non tornava facilmente in posizione dopo averla spinta per cambiare e ho notato che il cappuccio tenuto dalla brugola del 5 era leggermente storto.

Qualcuno prima di me deve averlo smontato senza rimettere più la rondellina nera che sta attorno alla molla ed ora è persa, (allego foto del pezzo mancante), come posso fare per ovviare al problema?

oppure qualcuno per qualche caso fortuito ne ha una o ha una leva rotta da vendere?

Grazie

 

IMG_20200229_103041.jpg

Edited by ilmiolupo (see edit history)

Share this post


Link to post
Share on other sites

Mi attacco a questo topic perché mi sembra pertinente...dove potrei trovare le placchette superiori di dei comandi Ultegra 6500?

 

Non so nemmeno come chiamarle in realtà, sono quei due scudetti che stanno in cima alla leva. Su eBay li ho visti (a prezzi da rapina) ma solo per i modelli più recenti.

 

Ma se giro senza che succede?

23_f.jpg

Share this post


Link to post
Share on other sites

Mi attacco a questo topic perché mi sembra pertinente...dove potrei trovare le placchette superiori di dei comandi Ultegra 6500?

 

Non so nemmeno come chiamarle in realtà, sono quei due scudetti che stanno in cima alla leva. Su eBay li ho visti (a prezzi da rapina) ma solo per i modelli più recenti.

 

Ma se giro senza che succede?23_f.jpg.68029f13648b51186bc33c358d698560.jpg

Share this post


Link to post
Share on other sites
Il 17/7/2020 at 23:39 , LanciaStratos93 ha scritto:

Ma se giro senza che succede?

Secondo me se stai attento a rimuovere spesso eventuali accumuli molesti di sporco non succede niente.

Nei casi classici di recupero di comandi bloccati dal grasso la lavatrice ad ultrasuoni è, nella mia esperienza, la risposta definitiva. Capisco che mollare un centello per un caso solo non è pensabile, ma se trafficate spesso con roba anziana potrebbe valere la pena.

Share this post


Link to post
Share on other sites
15 ore fa, tulnio ha scritto:

Secondo me se stai attento a rimuovere spesso eventuali accumuli molesti di sporco non succede niente.

Nei casi classici di recupero di comandi bloccati dal grasso la lavatrice ad ultrasuoni è, nella mia esperienza, la risposta definitiva. Capisco che mollare un centello per un caso solo non è pensabile, ma se trafficate spesso con roba anziana potrebbe valere la pena.

Grazie della risposta, sono alle prese con i dettagli finali prima di montare tutta la bici e stavo giusto trafficando con le leve per capire se montarle o meno.

 

Più che mancare l'unghia (pare le chiamino così) sembra mancare la parte superiore di essa, quella coi loghi...di per sé una placca c'è e non mi sembra che senza cambi molto, non lascia buchi scoperti.

 

Dovendola utilizzare però per farci ciclocross vorrei capire se il pezzetto che manca abbia una funzione non meramente estetica...quando tiri il freno il pezzetto copre qualcosa? Altrimenti non capisco a che serva! Dalle foto che avevo visto su web la placchetta era fatta diversamente.

photo_2020-08-01_14-44-19.jpg

photo_2020-08-01_14-44-17.jpg

photo_2020-08-01_14-44-13.jpg

Edited by LanciaStratos93
Foto (see edit history)

Share this post


Link to post
Share on other sites

Anche dopo le foto di dettaglio rimango dell'idea di prima... le unghie (grazie per l'info) sono principalmente cosmetiche, se alla fine di ogni uscita pulisci gli eventuali residui e asciughi con il compressore / aria compressa in bomboletta non dovresti avere problemi

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.