giogolf

Shimano 105 ( corsa ) - aiuto!

18 posts in this topic

Ciao a tutti, non so se è la sezione giusta o se andava in consigli tecnici... comunque, mi serve una mano per sistemare un cambio di una bici da corsa: si tratta di comandi shimano 105 e cambio shimano 600 (foto sotto) .. sostanzialmente non cambia più, ovvero sale sulle corone più grandi senza problema ma quando si fa per aumentare il rapporto facendo scendere la catena la leva va a vuoto come se non 'prendesse' e non cambia ... qualcuno sa darmi qualche dritta? 

 

il cambio è composto da questi componenti:

http://indiecycles.blogspot.it/2010/04/shimano-600-rd-6400-ultegra-rear.html

 

http://bike-vintage.com/ergopower-sti-shifters/1288-shimano-105-sti-shifters-vintage-model-2x8-st-1055.html

 

grazieee :)

Share this post


Link to post
Share on other sites

Innanzitutto controlla che nel deragliatore non si sia rotta la molla che spinge il parallelogramma verso i pignoni piccoli. E poi se il problema è nei manettini di solito gli incriccamenti si risolvono spruzzandoci dentro wd40 (o un altro lubrificante poco viscoso) e tanta aria compressa.

  • Like 1

Share this post


Link to post
Share on other sites

Grazie mille per le risposte fulminee :)

 

allora... appena posso controllo le molle e le guaine, grazie!

 

"indicizzato" cosa vuol dire? :D scusate l'ignoranza ma sia la trial che la fissa non hanno di questi problemi, non ho mai avuto a che fare con bici da corsa purtroppo!

 

Comunque il manettino si muove libero ma non 'attacca', sembra andare a vuoto ... si risolve lubrificando tutto? se si dove e come spruzzo il wd? (il come può sembrare banale, intendo se farlo mentre pedala, mentre cambia, da fermo o cosa :) )

Share this post


Link to post
Share on other sites

Grazie mille per le risposte fulminee :)

 

allora... appena posso controllo le molle e le guaine, grazie!

 

"indicizzato" cosa vuol dire? :D scusate l'ignoranza ma sia la trial che la fissa non hanno di questi problemi, non ho mai avuto a che fare con bici da corsa purtroppo!

 

Comunque il manettino si muove libero ma non 'attacca', sembra andare a vuoto ... si risolve lubrificando tutto? se si dove e come spruzzo il wd? (il come può sembrare banale, intendo se farlo mentre pedala, mentre cambia, da fermo o cosa :) )

indicizzato vuol dire che fa degli scattini e ad ogni scattino la catena sale o scende di un rapporto

Share this post


Link to post
Share on other sites

mmm.... puo essere che sia indicizzato solo per scendere? 

per fare salire la catena, sia dietro che davanti, bisogna spingere l'intera leva e non scatta, mentre la levettina per scendere fa lo scattino, o almeno dovrebbe ... 

grazie e scusa ancora la 'gnuranza' :)

Share this post


Link to post
Share on other sites

Ma...LoFi, i cambi ergopower non sono tutti indicizzati? Comunque no, dovrebbe esserlo sia all'insù che all'ingiù. Fidati, prima cosa controlla guaina e cavo. Mi capita spessissimo sulle CX, ci si infila la cracia e a tirare su tira, ma poi non torna più giù. Fai che smontarle e cambiarle, o per provare senza cambiarle buttaci dentro il wd40 con la cannuccina apposita rossa :D

Share this post


Link to post
Share on other sites

Ma...LoFi, i cambi ergopower non sono tutti indicizzati? Comunque no, dovrebbe esserlo sia all'insù che all'ingiù. Fidati, prima cosa controlla guaina e cavo. Mi capita spessissimo sulle CX, ci si infila la cracia e a tirare su tira, ma poi non torna più giù. Fai che smontarle e cambiarle, o per provare senza cambiarle buttaci dentro il wd40 con la cannuccina apposita rossa :D

ho visto shimano 105 e mi sono subito venute in mente le levette non avevo visto che erano degli ergopower.

quindi si il tuo cambio è indicizzato rimane da vedere solo per quante velocità. 

dopo aver fatto quello che ti hanno detto controlla le viti del registro che se non sale o non scende sulla prima o l'ultima il problema potrebbe essere lì

Share this post


Link to post
Share on other sites

Ma...LoFi, i cambi ergopower non sono tutti indicizzati? Comunque no, dovrebbe esserlo sia all'insù che all'ingiù. Fidati, prima cosa controlla guaina e cavo. Mi capita spessissimo sulle CX, ci si infila la cracia e a tirare su tira, ma poi non torna più giù. Fai che smontarle e cambiarle, o per provare senza cambiarle buttaci dentro il wd40 con la cannuccina apposita rossa :D

 

super OT

 

visto che di cracia te ne intendi :-P ... mi sta venendo già una mezza idea di lasciare tutto il cavo del cambio in guaina lungo il pendente del carro... visto un paio di bici cx dei pro che fan così... che ne dici?

Share this post


Link to post
Share on other sites
Ma...LoFi, i cambi ergopower non sono tutti indicizzati? Comunque no, dovrebbe esserlo sia all'insù che all'ingiù. Fidati, prima cosa controlla guaina e cavo. Mi capita spessissimo sulle CX, ci si infila la cracia e a tirare su tira, ma poi non torna più giù. Fai che smontarle e cambiarle, o per provare senza cambiarle buttaci dentro il wd40 con la cannuccina apposita rossa :D
  super OT   visto che di cracia te ne intendi :-P ... mi sta venendo già una mezza idea di lasciare tutto il cavo del cambio in guaina lungo il pendente del carro... visto un paio di bici cx dei pro che fan così... che ne dici?
Bè, di sicuro hai meno spazi per far entrare fango, ma hai anche una guaina più lunga a contatto del cavo che se si riempisse anche poco farebbe parecchio attrito...è un'incognita. Sicuramente se lo fai tienilo in alto appunto sul pendente, non sull'orizzontale dl carro, in modo da non "pucciarlo" mai nella fangazza atroce, e poi...bè, provi :D

Share this post


Link to post
Share on other sites

Grazie a tutti, con un po di di Wd40, compressore e pazienza è rinvenuto il cambio...

 

gia che ci sono ne approfitto per chiedere se lo stesso procedimento potrebbe funzionare con un cambio Shimano Deore LX, non ultimo modello, anzi, avra una decina d'anni (è una mtb viner in dedacciai zerotre) e come l'altro ha un manettino che va a vuoto. Stavolta è quello del deragliatore anteriore, per scendere scende senza problemi ma non sale piu sulla corona grossa, mentre dalla piccola a quella media si... in realtà non va del tutto a vuoto ma fa presa e tira il filo solo l'ultima parte, facendo muovere di qualche mm il deragliatore ma non abbastanza per far cambiare il rapporto!

consigli anche per questo? :D 

 

grazie mille!!!

Share this post


Link to post
Share on other sites

Grazie a tutti, con un po di di Wd40, compressore e pazienza è rinvenuto il cambio...

 

gia che ci sono ne approfitto per chiedere se lo stesso procedimento potrebbe funzionare con un cambio Shimano Deore LX, non ultimo modello, anzi, avra una decina d'anni (è una mtb viner in dedacciai zerotre) e come l'altro ha un manettino che va a vuoto. Stavolta è quello del deragliatore anteriore, per scendere scende senza problemi ma non sale piu sulla corona grossa, mentre dalla piccola a quella media si... in realtà non va del tutto a vuoto ma fa presa e tira il filo solo l'ultima parte, facendo muovere di qualche mm il deragliatore ma non abbastanza per far cambiare il rapporto!

consigli anche per questo? :D 

 

grazie mille!!!

Tentar non nuoce, col WD40 una volta ho rianimato mia nonna, che era caduta dalle scale!!

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.