Jump to content

Problema diversa tensione catena in base a pedalata


pambo86
 Share
Followers 1

Recommended Posts

Ciao a tutti ragazzi,

ho un problema che mi sta facendo non poco dannare....

Dopo un forte pressing sono riuscito a convincere la mia ragazza a farsi fare una single speed (a ruota libera però, non sono stato sufficientemente convincente...).

Ho trovato una bici da corsa della sua taglia, e sono partito con la conversione:

-smontato pacco pignoni, sfruttando un pignone di quest'ultimo, e con dei distanziali ho cercato la giusta linea catena (una cosa del genere

)

-smontato guarnitura, e con le classiche rondelle in ottone ho spessorato mantenendo una sola delle due corone.

Da quì i problemi: con le pedivelle in una certa posizione, la catena è tirata a bestia (assolutamente più del dovuto), mentre nella posizione opposta, la catena è lenta tanto da cadere....

Corona ovalizzata ho pensato: smonto la corona grande (46t) monto la piccola (36t)... Stesso problema....

Sono sfigato e ho entrambe le corone ovalizzate, o può essere qualcos'altro?

p.s. il pignone che ho recuperato dal pacco pignoni, non si muove nella sua sede di un micron.

Link to post
Share on other sites

Non sono un esperto ma ad occhio non sembra, poi appunto mi fa strano che si siano entrambe ovalizzate...

Link to post
Share on other sites

che guarnitura è? e soprattutto che corone monta?

per esempio le corone shimano biopace sono proprio ovali e quindi inutilizzabili per ss o fisse

Link to post
Share on other sites

che guarnitura è? e soprattutto che corone monta?

per esempio le corone shimano biopace sono proprio ovali e quindi inutilizzabili per ss o fisse

esempio eccessivo:

m440rotorqrings.jpg

shimano biospace:

Edited by wizard_at (see edit history)
Link to post
Share on other sites

che guarnitura è? e soprattutto che corone monta?

per esempio le corone shimano biopace sono proprio ovali e quindi inutilizzabili per ss o fisse

esempio eccessivo:

m440rotorqrings.jpg

shimano biospace:

pignolo :)

Link to post
Share on other sites

La guarnitura è una Shimano "FC-A410", vi allego una foto dal web

Aggiornamento (credo) importante: ho appena smontato la guarnitura che ho sulla mia fissa e la relativa catena da 1/8....

Pur essendo un po un accrocchio (guarnitura + catena da 1/8, pignone da 3/32esimi) il problema si continua a presentare.... E di sicuro la corona della mia guarnitura non è ovalizzata...

Può essere il movimento centrale in qualche modo sminchiato?

Link to post
Share on other sites

avviene sotto sforzo o anche da scarico?

potrebbe essere l'mc, prova a dargli un mezzo giro (o magari di piu, se sono le sfere dei cuscinetti si muovono molto meno, tipo lancetta secondi che trascina la lancetta dei minuti in un orologio) alle calotte e veder se cambia qualcosa..se non ci sono giochi non vuol dire che sia a posto.

Link to post
Share on other sites

Per sotto sforzo/da scarico intendi con/senza qualcuno che ci pedala sopra? In ogni caso tutto le prove le sto facendo girando le pedivelle a mano "al contrario", ovvero sfruttando la ruota libera, e si vede chiaramente il cambio di tensione della catena.

Ho appena finito di montargli un altro pignone dietro, stesso identico problema...

Nel mc non ci so mettere le mani purtroppo.

Il problema l'avevo rilevato anche tempo fa prima di fare riverniciare il telaio, poi l'avevo smontata (tutto tranne il mc a cui ci aveva pensato il meccanico) e ieri dopo averla rimontata (sempre tutto tranne il mc, che mi ha rimontato il meccanico) si è presentato lo stesso problema....

Tutto ciò per dire che avendoci messo le mani un meccanico nel mc quello dovrebbe essere montato bene, anche se a sto punto visto tutte le altre prove che è fatto inizia a venirmi il dubbio che non sia così.

Link to post
Share on other sites

p.s.: nei mille e + tentativi che ho fatto, ho visto che la catena è tirata a bestia o lentissima, ogni volta per una diversa posizione delle pedivelle.

Es: primo tentativo, pedivella destra a 270° --> catena tiratissima

secondo tentativo, pedivella destra a 180° --> catena tiratissima

Link to post
Share on other sites

prova a controllare se la ruota libera gira correttamente. assicurati che non faccia movimenti ondulatori

Link to post
Share on other sites

Ah anche quella mi sembra vada bene... l'effetto ottico da cosa che gira storto me lo da di più la guarnitura, solo che avendo provato a montarne anche una di sicuro buona e restando il problema.... ma il movimento centrale, anche se ben montato, può sbarellare o no? magari cambio quello e risolvo tutto!

Link to post
Share on other sites

Problema ancora presente..... Il meccanico ha provato con una ruota "da soldi" e il difetto rimane, e ha aggiunto che se il tutto fosse dovuto al perno del movimento centrale noterei un movimento oscillatorio della corona piuttosto che un cambiamento di tensione della catena.....

Proverò a montare una guarnitura strada sperando che si risolva qualcosa... Stringi stringi non è che possano essere altre cose!

  • Like 1
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. .