Miccious

Problema con mozzo Phil Wood

8 posts in this topic

Ciao a tutti.

Tempo fa ho acquistato un mozzo Phil Wood flangia alta con filettatura doppia (chiesto espressamente fixed/fixed).

Felice per l’upgrade ho portato mozzo, cerchio e pignone+lockring (entrambi Phil) al ciclista per l’assemblaggio il quale mi ha restituito la siffatta ruota -che per inciso lavora alla grande!-

Recentemente ho acquistato un altro pignone e lockring (sempre Phil Wood proprio per evitare problemi) per sfruttare anche l’altro lato del mozzo.

Qui sorge il problema:

Il pignone si avvita easy

il lockring no :-(

ho smontato il lock avvitato dalla parte opposta per verificare se fosse un problema del nuovo lockring, ma ahimè nemmeno quello si avvita.

Qualcuno ha avuto lo stesso problema? Ma soprattutto è possibile che il passo della filettatura sia diverso da un lato all’altro??

Ho visto sul sito che esiste una versione del mozzo fisso da una parte e ruota libera dall’altra, non vorrei che il negoziante mi avesse venduto quest’ultimo (ma non mi spiego come mai il pignone si avvita e il lockring no….)

Che faccio? Posso cavarmela facendo ri-filettare mozzo o lockring? (operazione rischiosa??)

…aiuto….

Grazie

Mic

PS nel frattempo ho rimediato con una ghiera in alluminio riciclata ma ho dei dubbi circa la tenuta/robustezza della stessa…. e poi mi piaceva avere la ruota pettinata con i SUOI componenti ricavati dal pieno ecc. ecc. :-)

Share this post


Link to post
Share on other sites

Allora, la filettatura pista ha un filetto normale e uno Gas, ossia inverso (si avvita in senso antiorario). Forse il problema è quello, hai provato ad avvitare il lockring girando in senso orario? Se va, è ruota libera.

Share this post


Link to post
Share on other sites

Zero tutti e due i lockring (identici) avvitano solo da un lato del mozzo!

Dall'altra parte avvito solo il pignone.

Vuoi vedere che mi han venduto un Phil Made in China :-)

Share this post


Link to post
Share on other sites

Hai controllato che non ci siano bavette. Non si avvita proprio per niente o un accenno di giro lo fa?

Share this post


Link to post
Share on other sites

Non lo prende proprio!

Rifilettare il mozzo è un rischio?

posta una foto del mozzo, con il Pignone smontato se pOssobile

Share this post


Link to post
Share on other sites

Domani posto le foto!

Quindi se fosse il modello fisso/ruota libera invece che fix/fix me la meno?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.