lafattaturchina

forum spesso giù?

20 posts in this topic

Ultimamente mi capita spesso che quando cerco di visualizzare una pagina del forum firefox mi dica che non riesce a trovare la pagina. In genere basta un refresh e passa la paura, ma qualche volta ne serve qualcuno in più.

Qualcun altro ha questo problema? Oppure è la connessione dell'università che cerca di impedirmi di spendere le mie giornate su FF, in modo che io possa concentrarmi sulla tesi? :)

Share this post


Link to post
Share on other sites

Ultimamente mi capita spesso che quando cerco di visualizzare una pagina del forum firefox mi dica che non riesce a trovare la pagina. In genere basta un refresh e passa la paura, ma qualche volta ne serve qualcuno in più.

Qualcun altro ha questo problema? Oppure è la connessione dell'università che cerca di impedirmi di spendere le mie giornate su FF, in modo che io possa concentrarmi sulla tesi? :)

anche io, solo che pensavo fosse la mia linea di lavoro.. dato che ogni tanto mi cascan le vpn... e invece.....

Share this post


Link to post
Share on other sites

anche a me, ultimamente abbastanza spesso...

qualche problema con i server del forum?

Share this post


Link to post
Share on other sites

ahahah, mentre cercava di caricare proprio questa pagina mi è apparso il segnale di errore. Il server forse è troppo carico e non regge tanti utenti collegati.

Share this post


Link to post
Share on other sites

Pensavo fosse un problema con il mio IE perchè ho notato che con google chrome non mi pare succeda.

Voi cosa usate?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.