J-Jack

Corona ovale?

64 posts in this topic

Ciao a tutti!

Ho cambiato recentemente la corona, ho montato una miche Advanced 49t da uno qui sul forum e l'ho montata sulla omnium che già avevo.

Dietro ho un posteriore Halo aerotrack pista-libero.

Ieri, riparando la camera d'aria, mi sono resoconto che la catena non ha tensione uniforme: in una certa posizione dei pedali è più tesa, in altre meno. E la differenza è parecchia!

E infatti sento parecchi scricchiolii durante la pedalata. Cosa posso fare? Non penso sia normale e non so quanto faccia bene alla catena!

Grazie per l'aiuto!

Share this post


Link to post
Share on other sites

se è montata correttamente puo essere come dici la corona ovale oppure la catena da sostituire

Share this post


Link to post
Share on other sites

ciao secondo me è la catena.

Rismonta tutto e rimonta e vedi se sistemi così

1 person likes this

Share this post


Link to post
Share on other sites

Sistema le boccole

1 person likes this

Share this post


Link to post
Share on other sites

Io ho un problema analogo a quello di @J-Jack con la corona da 48 la catena ha un effetto pendolo notevole che però in pratica svanisce quando monto quella da 49. Ovviamente la catena è molto più lasca quando i pedali sono nella posizione di quando skiddo ovvero dx dietro e sx avanti, ho provato a smontare la corona e rimontarla in diverse posizioni ma resta sempre uguale o quasi. Bah

Share this post


Link to post
Share on other sites
50 minuti fa, saimonfvg ha scritto:

ciao secondo me è la catena.

Rismonta tutto e rimonta e vedi se sistemi così

La catena è abbastanza nuova, ha si e no 3 mesi.

Proverò a smontare e rimontare.

Share this post


Link to post
Share on other sites
10 minuti fa, LookinGood ha scritto:

Io ho un problema analogo a quello di @J-Jack con la corona da 48 la catena ha un effetto pendolo notevole che però in pratica svanisce quando monto quella da 49. Ovviamente la catena è molto più lasca quando i pedali sono nella posizione di quando skiddo ovvero dx dietro e sx avanti, ho provato a smontare la corona e rimontarla in diverse posizioni ma resta sempre uguale o quasi. Bah

Anche nel mio caso più lasca in posizione di skid, destro avanti e sinistro dietro.

Share this post


Link to post
Share on other sites
1 ora fa, J-Jack ha scritto:

Anche nel mio caso più lasca in posizione di skid, destro avanti e sinistro dietro.

Prova a smontare la tua e appoggiarla su una superficie piana tipo un tavolo e vedi se è rialzata in qualche punto. Io ho fatto questa prova e appoggia tutta.

1 person likes this

Share this post


Link to post
Share on other sites
2 minuti fa, LookinGood ha scritto:

Prova a smontare la tua e appoggiarla su una superficie piana tipo un tavolo e vedi se è rialzata in qualche punto. Io ho fatto questa prova e appoggia tutta.

Provo a farlo settimana prossima, grazie mille per il suggerimento!

Share this post


Link to post
Share on other sites
In questo momento, J-Jack ha scritto:

Provo a farlo settimana prossima, grazie mille per il suggerimento!

Io ho provato anche a mettere una molletta da bucato sul carro in modo che sfiorasse i denti della corona (senza toccarli) e ho fatto girare la guarnitura per vedere se ci fosse un punto in cui si avvicinassero o allontanassero i denti. Altri metodi per verificare se la corona sia dritta/tonda non ne conosco

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.