Coidda

Problema trasmissione.. Help !

30 posts in this topic

Sono mesi che ho un problema alla tensione catena che mi fa veramente andare in bestia ..

La tiro .. Fin qua tutto ok..

Giro le pedivelle ed in certi punti è molla da far schifo e in altri punti tesissima da non scorrere.. Quindi ogni volta ho sempre la catena tesa male..

Premetto che ho provato con catena ,pignone,corona e guarnitura differente 

Ho anche cambiato perno al mozzo Fixkin Iso. A sto punto mi viene da pensare che la sede del pignone sia non centrata o che il perno mc sia storto ma credo sia improbabile .. Aiutatemi 

  • Like 1

Share this post


Link to post
Share on other sites

corona ovalizzata..oppure catene consumate e allungate in differenti punti..!!
comunque anche a me succede, pero di poco..!!

  • Like 3

Share this post


Link to post
Share on other sites

Quasi sicuramente è come dice Pepe, probabilmente skiddando tanto come fai tu la catena si consuma di più in alcuni punti piuttosto che in altri (non so se ci sia un metodo per calcolare gli skid points di una catena, mi spiego?)

  • Like 1

Share this post


Link to post
Share on other sites

A me lo faceva perché l'mc aveva un leggero gioco, ma era un VP components del menga, e te ne accorgi quando pedali se è così. 

La situazione non era così estrema però

  • Like 1

Share this post


Link to post
Share on other sites
26 minuti fa, Coidda ha scritto:

Ho scritto che lo fa nonostante aver cambiato catena corona e pignone 

Mi ero perso il pezzo della catena, scusa

Share this post


Link to post
Share on other sites
12 minuti fa, alvuz ha scritto:

Mi ero perso il pezzo della catena, scusa

Tranquillo man!

Share this post


Link to post
Share on other sites
25 minuti fa, pepe-street ha scritto:

Allora @Coidda prova a cambiare MC 

L ho messo usato un sugino 75..era in condizioni pari al nuovo.. Certo che poi piegarne uno non penso sia facile 

  • Like 2

Share this post


Link to post
Share on other sites

@Coidda io punto sulla filettatura del mozzo decentrata...

prova a far girare la ruota senza catena e vedi se effettivamenteil pignone si sposta.

Share this post


Link to post
Share on other sites
5 minuti fa, furax88 ha scritto:

@Coidda io punto sulla filettatura del mozzo decentrata...

prova a far girare la ruota senza catena e vedi se effettivamenteil pignone si sposta.

Contatterò fixkin..seno mi tocca cambiare mozzo perché girare così è un calvario

Share this post


Link to post
Share on other sites
1 minuto fa, Coidda ha scritto:

Contatterò fixkin..seno mi tocca cambiare mozzo perché girare così è un calvario

Ma allentando leggermente la tensione della catena non risolvi il problema?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.