Sign in to follow this  
Followers 0
rich_DM

Montaggio manettini Dura Ace 7400

28 posts in this topic

Ciao ragazzi,

avrei un dubbio tecnico....sto montando una bici con il gruppo Shimano Dura-Ace 7400 con manettini indicizzati 8-speed....è un telaio da crono, che ha i supporti laterali come i telai da strada, e nessun fine corsa integrato quindi...

Montando il manettino destro indicizzato non ho problemi, ma mettendo il sinistro (quello del deragliatore quindi, senza indicizzazione), ho notato che praticamente il manettino riesca a fare una rotazione semicompleta prima di bloccarsi.

é normale? ho provato 3 set di manettini che ho in casa ed è così con tutti....mi verrebbe da dire che è normale....ma non sono un esperto di sta roba quindi chiedo per sicurezza c hi ne sa sicuramente più di me e magari verificare su una sua bici :)

In sintesi, il manettino destro del cambio con gli 8 scatti, messo a riposo, si arresta in posizione parallela al tubo obliquo.....quello sinistro no, potrebbe continuare a ruotare all'indietro fino a quasi un giro completo prima di fermarsi (le frecce rosse nell'immagine sono i punti in cui si blocca il manettino dopo un giro semicompleto)

Allego un disegnino scabroso ma spero si capisca

img228.jpg

AC01DF83-C2B8-4F3B-BE9B-5B9787E3C411.jpeg

Edited by rich_DM (see edit history)

Share this post


Link to post
Share on other sites

daje. pure il mio da problemi, mannaggia a lui, ma sono sicuro che il punto iniziale è bloccato parallelo al tubo in quelli funzionanti.

Share this post


Link to post
Share on other sites
33 minuti fa, TheSnatch ha scritto:

daje. pure il mio da problemi, mannaggia a lui, ma sono sicuro che il punto iniziale è bloccato parallelo al tubo in quelli funzionanti.

Infatti....però cavolo 3 coppie ho provato, tutte e tre uguali...e di queste coppie, una era assemblata su un daccordi da strada ma all'epoca non mi ero posto il problema e quindi ho smontato senza verificare :(

@lanloit  compà mi dai un'occhiata al tuo Alan? :)

Share this post


Link to post
Share on other sites
16 minuti fa, rich_DM ha scritto:

Infatti....però cavolo 3 coppie ho provato, tutte e tre uguali...e di queste coppie, una era assemblata su un daccordi da strada ma all'epoca non mi ero posto il problema e quindi ho smontato senza verificare :(

@lanloit  compà mi dai un'occhiata al tuo Alan? :)

sicuro che non vi sia qualche problema nell'avvitamento? il mio si blocca, poi son sicuro che il manettino sul primo pezzo che va a contatto sul telaio ha una specie di quadratini che servono a questo 

1 person likes this

Share this post


Link to post
Share on other sites

Il mio si avvita bene...all apparenza tutto ok...Nelle foto si vede il manettino nelle due posizioni limite e gli ingranaggi

20160601_100417.jpg

20160601_100430.jpg

20160601_100537.jpg

Share this post


Link to post
Share on other sites

ad occhio mi sembra che manchi un pezzo, una rondella con il finecorsa no?

dovrebbe essere una rondella con un dentino sporgente. Ma forse dipende dal tipo di manettino.

 

In ogni caso non dovrebbero esserci problemi in quanto il fine corsa lo farà il deragliatore, cioè una volta tirato tutto, il filo di acciaio si ferma :)

Share this post


Link to post
Share on other sites

cazzo...ma lo sai che anche il mio ha lo stesso problema, ed infatti mi ha fatto incazzare parecchio quando l'ho montato. che poi il blocco ce l'ho andando a portare la catena sulla corona grande. ed il questa posizione del manettino deragliatore e catena si sfiorano, secondo me se montassi un mc dura ace o stessa lunghezza toccherebbero.

la cosa è strana

Share this post


Link to post
Share on other sites
34 minuti fa, roger.brg ha scritto:

ad occhio mi sembra che manchi un pezzo, una rondella con il finecorsa no?

dovrebbe essere una rondella con un dentino sporgente. Ma forse dipende dal tipo di manettino.

 

In ogni caso non dovrebbero esserci problemi in quanto il fine corsa lo farà il deragliatore, cioè una volta tirato tutto, il filo di acciaio si ferma :)

Si si, ma infatti il problema è la posizione a riposo diciamo :) non da tirato....da tirato va bene, si blocca nel punto giusto credo...e in ogni caso, come dici tu, il finecorsa del deragliatore lo blocca in ogni caso...

io dico invece al contrario :) il giro opposto...

ps. i manettini dura ace non hanno la rondella con il dentino come i campagnolo :)

Share this post


Link to post
Share on other sites
37 minuti fa, TheSnatch ha scritto:

cazzo...ma lo sai che anche il mio ha lo stesso problema, ed infatti mi ha fatto incazzare parecchio quando l'ho montato. che poi il blocco ce l'ho andando a portare la catena sulla corona grande. ed il questa posizione del manettino deragliatore e catena si sfiorano, secondo me se montassi un mc dura ace o stessa lunghezza toccherebbero.

la cosa è strana

Nel mio caso è un gruppo completo dura ace 7410 con leve freno e manettini 8 speed (non gli ho messo gli ergopower).

Boh...cioè, in teoria non sarebbe neanche un problema, perché tanto una volta in tiro è il deragliatore anteriore che comunque lo blocca tramite il suo finecorsa....

è solo la posizione a riposo...che va oltre il tubo obliquo, e mi pare strano parecchio.....boh

Share this post


Link to post
Share on other sites
1 ora fa, rich_DM ha scritto:

Si si, ma infatti il problema è la posizione a riposo diciamo :) non da tirato....da tirato va bene, si blocca nel punto giusto credo...e in ogni caso, come dici tu, il finecorsa del deragliatore lo blocca in ogni caso...

io dico invece al contrario :) il giro opposto...

ps. i manettini dura ace non hanno la rondella con il dentino come i campagnolo :)

in dentino è sul pezzo che va al telaio, e si va a infilare sulla rimanente parte dove c'è scritto 74.

vedi se la rondella su cui è scritto 74 gira, prova a montarlo in entrambe le posizioni estreme del giro. può essere che quando è stato smontato la leva non era in posizione di riposo.

Edited by TheSnatch (see edit history)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.