miniflò

Comandi Shimano STI, che passione!

96 posts in this topic

Il 11/30/2016 at 23:57 , glfiorex ha scritto:

Help.

Sto smontando un gruppo 7400 da un bel telaio in acciaio che voglio montare moderno.

Dopo aver smontato tutto per uno dei due comandi ho cercato (ma non sono riuscito) di sfilare la guaina del freno (il posteriore nello specifico). Addirittura a furia di tirare la spirale della guaina si è aperta, come una molla "scassata". Da quel che vedo il capoguaina (che presumo di alluminio) si è ossidato ed è rimasto incastrato dentro al comando.

Domani con calma lo inondo di wd40 e faccio qualche foto. Nel frattempo, sperando di aver ben spiegato il problema, qualche consiglio? Vi è mai capitato?

mi é successo qualche tempo fa : Usando una pinza il capoguaino si "sbrindella", quindi é necessario supportarlo da''interno

— prendi una chiave a brugola dello stesso diametro (M5 o M4) 

— piazzala all'interno del capoguaina 

— usando una pinza, prendi capoguaina e brugola e tira...

— et voilà! il gioco é fatto

 

Share this post


Link to post
Share on other sites

bizzarro problema. ho una coppia di leve Shimano rx100 8v — che ho letteralmente messo a bagno nel wd40.

ora, la sx funziona, ma la destra...fa 6 clic per scendere (levetta) e  7 per salire (levona)

...è normale ?!

grazie e quotatemi! 

 

 

Edited by Luc (see edit history)

Share this post


Link to post
Share on other sites

Ho smontato il  comando sinistro Di uno shimano dx, c'è ne ho messo di tempo, ma ora va come un orologio svizzero, quando smontato il destro mettetteró anche le foto, magari a qualcuno potrebbero servire. 

Share this post


Link to post
Share on other sites

Buonasera amici, dopo 22 anni di servizio la mia leva destra STI Shimano 600 mi ha abbandonato giorni fa, così,mentre scalavo di rapporto, uno solo scatto e poi il silenzio. Ho smontato il tutto seguendo i vostri consigli e link, sono arrivato fino a rinvenire qualcosa di anomalo e ho trovato il componente spezzato e usurato che vi mostro nelle foto. Invoco il prode @miniflò in caso possa dare qualche dritta o accogliere eventualmente la mia spedizione della leva e vi chiedo se il pezzo in questione possa essere rinvenuto con facilità.

STI Shimano 600.jpg

Share this post


Link to post
Share on other sites
Il 15/5/2017 at 21:01 , siralemu ha scritto:

Buonasera amici, dopo 22 anni di servizio la mia leva destra STI Shimano 600 mi ha abbandonato giorni fa, così,mentre scalavo di rapporto, uno solo scatto e poi il silenzio. Ho smontato il tutto seguendo i vostri consigli e link, sono arrivato fino a rinvenire qualcosa di anomalo e ho trovato il componente spezzato e usurato che vi mostro nelle foto. Invoco il prode @miniflò in caso possa dare qualche dritta o accogliere eventualmente la mia spedizione della leva e vi chiedo se il pezzo in questione possa essere rinvenuto con facilità.

STI Shimano 600.jpg

Notizia cattiva: la moletta del 7400 non la trovi come ricambio neanche a piangere cinese.

Notizia buona: i meccanisti degli STI 8s sono tutti uguali; cioè un proletario RX ed un DURA ACE sono di aspetto esterno diverso ma usano gli steggi ingranaggi e le stesse mollette; per cui la trovi di recupero abbastanza facilmente.

^..^

 

 

 

1 person likes this

Share this post


Link to post
Share on other sites
Quote

Grazie mille @LUIGIZIO per queste dritte, mi metto subito in cerca nel mare dei ricambi assortiti e spero di riuscire a rimediare la minuzia, vi terrò aggiornati.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.