Teo Mat

Problema con Garmin

23 posts in this topic

Dunque, quando faccio attività indoor col mio Fenix 2 il computerino va spesso da solo in pausa automatica, senza motivo.

E per quel tipo di allenamento non c'è impostazione per pausa automatica.

A qualcuno è già successo?

Share this post


Link to post
Share on other sites

Dunque, quando faccio attività indoor col mio Fenix 2 il computerino va spesso da solo in pausa automatica, senza motivo.

E per quel tipo di allenamento non c'è impostazione per pausa automatica.

A qualcuno è già successo?

Hai attivo il gps e sei vicino ad una finestra?

Share this post


Link to post
Share on other sites

 

Dunque, quando faccio attività indoor col mio Fenix 2 il computerino va spesso da solo in pausa automatica, senza motivo.

E per quel tipo di allenamento non c'è impostazione per pausa automatica.

A qualcuno è già successo?

Hai attivo il gps e sei vicino ad una finestra?

 

 

Sono vicino ad un oblò, ma al piano più basso in coperta, ed è difficilissimo che attacchi il gps in quel punto.

Inoltre all'inizio seleziono la modalità indoor, quindi non credo che lo attivi.

Share this post


Link to post
Share on other sites

@Teo Mat non so come funzioni quel garmin, io con l'edge500 e il forerunner disattivo sempre il gps prima di fare i rulli...

1 person likes this

Share this post


Link to post
Share on other sites

io sul 500 imposto il valore della ruota manualmente e lo uso come all'esterno, il gps sclera ma velocità e cadenza sono giusti

Share this post


Link to post
Share on other sites

fra mezz'ora riprovo e poi vi dico, grazie a todos.

Share this post


Link to post
Share on other sites

@Teo Mat non so come funzioni quel garmin, io con l'edge500 e il forerunner disattivo sempre il gps prima di fare i rulli...

 

Confermo, disattivare gps ed andare solo di sensore ruota. Fatto così sabato sui rulli e domenica in velodromo, perfetto

Share this post


Link to post
Share on other sites

Ah, la cosa strana è che ho l'upload automatico su strava, ebbene strava ha registrato correttamente l'allenamento e invece garmin connect me l'ha spezzettato... mah

Share this post


Link to post
Share on other sites

 

@Teo Mat non so come funzioni quel garmin, io con l'edge500 e il forerunner disattivo sempre il gps prima di fare i rulli...

 

Confermo, disattivare gps ed andare solo di sensore ruota. Fatto così sabato sui rulli e domenica in velodromo, perfetto

 

 

Col fenix 2 se si fa partire l'allenamento al chiuso il gps non parte di default

Share this post


Link to post
Share on other sites

Ah, la cosa strana è che ho l'upload automatico su strava, ebbene strava ha registrato correttamente l'allenamento e invece garmin connect me l'ha spezzettato... mah

 

Anche a me strava e garmin connect davano a volte risultati differenti. Visto che garmin connect non mi piace un gran che, alla fine l'ho abbandonato

2 people like this

Share this post


Link to post
Share on other sites

 

 

@Teo Mat non so come funzioni quel garmin, io con l'edge500 e il forerunner disattivo sempre il gps prima di fare i rulli...

 

Confermo, disattivare gps ed andare solo di sensore ruota. Fatto così sabato sui rulli e domenica in velodromo, perfetto

 

 

Col fenix 2 se si fa partire l'allenamento al chiuso il gps non parte di default

 

 

Ah ok, con il 500 invece quando lo accendi hai sempre il gps attivato, e lo devi andare a disattivare a mano tutte le volte che hai bisogno di fare attività indoor (o almeno non ho trovato alternative, però è poco che ce l'ho, dunque non escludo che ci siano sistemi più intelligenti)

Share this post


Link to post
Share on other sites

Niente da fare, secondo me è un bug...

Share this post


Link to post
Share on other sites

Ma escludere la pausa automatica del tutto?

Share this post


Link to post
Share on other sites

La funzione auto pause non è disponibile per tutte le attività e ovviamente quella al chiuso non ce l'ha...

Share this post


Link to post
Share on other sites

Posso inserirmi senza creare un nuovo thread?

 

Solo io ho problemi con garmin connect (che se va avanti così lo abbandono a favore di strava)?

Ho due dispositivi un garmin 205, che uso per la corsa, e un garmin edge 200, che uso per le pedalate. Random con garmin connect non carica le attività e rimane delle ore a cercare di caricare l'attività inutilmente.

 

Avete qualche soluzione?

 

Mi scuso per il parziale OT

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.