ciaba

Aggiornamento forum - cosa funziona e cos'è ancora rotto

92 posts in this topic

Salve a tutti,

ieri sera è stato aggiornato il forum e i cambiamenti sono parecchi.

come potete vedere qualcosa è ancora rotto, la skin mobile non funziona bene, sono scomparsi tutti i VENDO dal mercatino, le mail di notifica non stanno partendo e le traduzioni fanno pietà.

segnalate qui tutti i bug che trovate e le vostre perplessità e in un modo o nell'altro vedremo di risolvere :)

Share this post


Link to post
Share on other sites

non so se sono l'unico ad avere problemi (anche se non credo perche ho provato con due cellulari) ma accedendo dall' i-phone non si legge una mazza xche le scritte vanno assieme all'avatar

;-)

Share this post


Link to post
Share on other sites

non so se sono l'unico ad avere problemi (anche se non credo perche ho provato con due cellulari) ma accedendo dall' i-phone non si legge una mazza xche le scritte vanno assieme all'avatar

;-)

confermo che su iphone spesso non funziona, dico spesso perché fino a ieri sera mi funzionava, oggi non sembra andare e non capisco il problema. in pausa ci guardo

Share this post


Link to post
Share on other sites

Sbaglio o non c'è più l'icona per vedere se un utente è collegato oppure no..?

Share this post


Link to post
Share on other sites

siete peggio di facebook ahahah ogni volta bisogna ri-abituarsi alla nuova situaz

e ora mi sono accorto che non ho più la mia gif avatar :(

Edited by Shop (see edit history)

Share this post


Link to post
Share on other sites

non so se sono l'unico ad avere problemi (anche se non credo perche ho provato con due cellulari) ma accedendo dall' i-phone non si legge una mazza xche le scritte vanno assieme all'avatar

;-)

confermo che su iphone spesso non funziona, dico spesso perché fino a ieri sera mi funzionava, oggi non sembra andare e non capisco il problema. in pausa ci guardo

io mi sono accorto la mattina xche mentre cago mi piace leggere il forum...mi stimola ;-)

se proprio devo dire una cosa (lo so nn devo per forza) ci sono due cose che sono meno comode di prima,una è sulla versione i_phone la freccettina x entrare nel menu a tendina è diventata piccolissima e con le mie ditone ciccione faccio fatica , l'altra è che la barra in basso nella vecchia versione era comodissima x andare nei nuovi contenuti ora bisogna risalire la pagina ogni volta..sia chiaro si vive anche cosi...per il resto ho visto ancora poco ma mi sembra un ottimo lavoro!!!

:-)

Share this post


Link to post
Share on other sites

non so se sono l'unico ad avere problemi (anche se non credo perche ho provato con due cellulari) ma accedendo dall' i-phone non si legge una mazza xche le scritte vanno assieme all'avatar

;-)

confermo che su iphone spesso non funziona, dico spesso perché fino a ieri sera mi funzionava, oggi non sembra andare e non capisco il problema. in pausa ci guardo

io mi sono accorto la mattina xche mentre cago mi piace leggere il forum...mi stimola ;-)

se proprio devo dire una cosa (lo so nn devo per forza) ci sono due cose che sono meno comode di prima,una è sulla versione i_phone la freccettina x entrare nel menu a tendina è diventata piccolissima e con le mie ditone ciccione faccio fatica , l'altra è che la barra in basso nella vecchia versione era comodissima x andare nei nuovi contenuti ora bisogna risalire la pagina ogni volta..sia chiaro si vive anche cosi...per il resto ho visto ancora poco ma mi sembra un ottimo lavoro!!!

:-)

la skin mobile dovrebbe essere funzionante adesso

Share this post


Link to post
Share on other sites

Per le traduzioni, come funziona? Se potessi essere d'aiuto, mandami un mp.

Per fortuna è sparito il ciccione sul monopattino. E le gif animate.

Share this post


Link to post
Share on other sites

mi manca il ciccione sul monopattino! era più allegro quello che questi avatar grigini :)

1 person likes this

Share this post


Link to post
Share on other sites

ah il tasto degli smiley quando inserisci il messaggio non funziona

Share this post


Link to post
Share on other sites

Mi si sono invertiti avatar e fotoprofilo, sto smadonnando perché non capisco come ri-scambiarli :D

E shop senza l'avatar in gif non è più lui :( mi manca Kirk.

Edited by fixedalvuz (see edit history)

Share this post


Link to post
Share on other sites

non so se sono l'unico ad avere problemi (anche se non credo perche ho provato con due cellulari) ma accedendo dall' i-phone non si legge una mazza xche le scritte vanno assieme all'avatar

;-)

confermo che su iphone spesso non funziona, dico spesso perché fino a ieri sera mi funzionava, oggi non sembra andare e non capisco il problema. in pausa ci guardo

io mi sono accorto la mattina xche mentre cago mi piace leggere il forum...mi stimola ;-)

se proprio devo dire una cosa (lo so nn devo per forza) ci sono due cose che sono meno comode di prima,una è sulla versione i_phone la freccettina x entrare nel menu a tendina è diventata piccolissima e con le mie ditone ciccione faccio fatica , l'altra è che la barra in basso nella vecchia versione era comodissima x andare nei nuovi contenuti ora bisogna risalire la pagina ogni volta..sia chiaro si vive anche cosi...per il resto ho visto ancora poco ma mi sembra un ottimo lavoro!!!

:-)

la skin mobile dovrebbe essere funzionante adesso

non vorrei essere io che nn ho capito ma se per skin mobile dici la barra che restava sotto allo schermo...io nn la vedo ;-)

cmq ho visto la freccina che ti permette di ritonare subito in alto alla pagina...meglio di niente!!

Share this post


Link to post
Share on other sites

non vorrei essere io che nn ho capito ma se per skin mobile dici la barra che restava sotto allo schermo...io nn la vedo ;-)

cmq ho visto la freccina che ti permette di ritonare subito in alto alla pagina...meglio di niente!!

no, la skin mobile è il tema o skin che si usa da iphone, che stamattina era rotta (freccina piccola e altri problemi) ora funziona

la barra non c'è, so che è difficile da accettare ma non c'è e non ci sarà, c'è comunque scritto sia in alto che in basso sulla pagina dove ci si trova, es. FIXEDFORUM.it → Off topic → Aiuti, guide e segnalazioni bug del forum

Share this post


Link to post
Share on other sites

ah il tasto degli smiley quando inserisci il messaggio non funziona

ora ce n'è una, la perplessità

:dry:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.